Tenable SecurityCenter < 5.21.0 多個弱點 (TNS-2022-09)

critical Nessus Plugin ID 160883

Synopsis

遠端主機上安裝的應用程式受到多個弱點影響。

描述

根據其自我報告的版本,遠端主機上安裝的 Tenable SecurityCenter 應用程式版本比 5.21.0 版舊。因此,其會受到下列多個弱點影響:

- Composer 中有一個命令注入弱點。未經驗證的遠端攻擊者可利用此弱點,透過安裝不受信任的依附元件執行任意命令。(CVE-2021-41116)
- Composer 中有一個程式碼注入弱點。未經驗證的遠端攻擊者可利用此弱點,透過控制 $file 或 $identifier 引數執行任意命令。(CVE-2022-24828)
- 超出邊界讀取/寫入 - Apache HTTP Server 的 mod_sed 中有超出邊界寫入弱點,進而允許攻擊者使用可能由攻擊者提供的資料覆寫堆積記憶體。此問題會影響 Apache HTTP Server 2.4 版本 2.4.52 及更早版本。(CVE-2022-23943) 請注意,成功利用多數嚴重問題,將會導致執行任意程式碼。

解決方案

套用廠商公告中所述的安全修補程式,或升級至 5.21.0 版或更新版本。

另請參閱

https://www.tenable.com/security/tns-2022-09

Plugin 詳細資訊

嚴重性: Critical

ID: 160883

檔案名稱: securitycenter_5_21_0_tns_2022_04.nasl

版本: 1.2

類型: local

代理程式: unix

系列: Misc.

已發布: 2022/5/10

已更新: 2022/5/11

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2021-41116

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:tenable:securitycenter

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/4/19

弱點發布日期: 2022/4/19

參考資訊

CVE: CVE-2021-24785, CVE-2021-41116, CVE-2021-41182, CVE-2021-41183, CVE-2021-41184, CVE-2022-21707, CVE-2022-24828