WordPress Plugin 'Social Warfare' < 3.5.3 XSS

medium Nessus Plugin ID 159570

Synopsis

遠端 WordPress 應用程式中安裝的一個外掛程式存在跨網站指令碼弱點。

描述

遠端主機上執行的 WordPress 應用程式具有 3.5.3 之前版本的 Social Warfare 外掛程式,因此其會受到 wp-admin/admin-post.php?swp_debug=load_options swp_url 參數中一個已儲存跨網站指令碼弱點的影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

透過系統管理儀表板,將 Social Warfare 外掛程式更新至 3.5.3 或更新版本。

另請參閱

https://wordpress.org/plugins/social-warfare/#developers

https://wpscan.com/vulnerability/9238

Plugin 詳細資訊

嚴重性: Medium

ID: 159570

檔案名稱: wordpress_plugin_social_warfare_3_5_3.nasl

版本: 1.2

類型: remote

系列: CGI abuses

已發布: 2022/4/7

已更新: 2022/4/7

風險資訊

VPR

風險因素: Medium

分數: 4.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.7

媒介: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: CVSS2#E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2019-9978

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.8

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: CVSS:3.0/E:H/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:a:wordpress:wordpress:*:*:*:*:*:*:*:*

必要的 KB 項目: installed_sw/WordPress, www/PHP

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2019/3/21

弱點發布日期: 2019/3/21

CISA 已知利用日期: 2022/5/3

惡意利用途徑

Elliot (WordPress Social Warfare 3.5.2 RCE)

參考資訊

CVE: CVE-2019-9978