Apache Tomcat 10.x < 10.0.20 Spring4Shell (CVE-2022-22965) 緩解措施

info Nessus Plugin ID 159463

Synopsis

遠端 Apache Tomcat 伺服器沒有針對 Spring4Shell (CVE-2022-22965) 緩解措施

描述

遠端主機上安裝的 Apache Tomcat 版本是比 10.0.20 舊的 10.x。

這個版本的 Apache Tomcat 沒有針對 Spring4Shell (CVE-2022-22965) 的緩解措施。雖然這並不代表 Apache Tomcat 本身存在弱點,但仍建議將 Apache Tomcat 更新至具有 Spring4Shell 緩解措施的版本。

請注意,Nessus 並未測試這些緩解措施,而是僅依據應用程式自我報告的版本號碼進行判斷。

解決方案

升級版本至 Apache Tomcat 10.0.20 或更新版本。

另請參閱

http://www.nessus.org/u?2401ae46

Plugin 詳細資訊

嚴重性: Info

ID: 159463

檔案名稱: tomcat_10_0_20.nasl

版本: 1.2

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2022/4/1

已更新: 2022/4/11

組態: 啟用徹底檢查

支持的傳感器: Nessus Agent

弱點資訊

CPE: cpe:/a:apache:tomcat

必要的 KB 項目: installed_sw/Apache Tomcat

修補程式發佈日期: 2022/4/1

弱點發布日期: 2022/3/31