WordPress 5.9 < 5.9.2 / 5.8 < 5.8.4 / 5.7 < 5.7.6 / 5.6 < 5.6.8 / 5.5 < 5.5.9 / 5.4 < 5.4.10 / 5.3 < 5.3.12 / 5.2 < 5.2.15 / 5.1 < 5.1.13 / 5.0 < 5.0.16 / 4.9 < 4.9.20 / 4.8 < 4.8.19 / 4.7 < 4.7.23 / 4.6 < 4.6.23 / 4.5 < 4.5.26 / 4.4 < 4.4.27 / 4.3 < 4.3.28 / 4.2 < 4.2.32 / 4.1 < 4.1.35 / 4.0 < 4.0.35 / 3.9 < 3.9.36 / 3.8 < 3.8.38 / 3.7 < 3.7.38

high Nessus Plugin ID 159009

Synopsis

遠端 Web 伺服器上執行的 PHP 應用程式受到一個或多個弱點影響。

描述

WordPress 5.9 < 5.9.2 / 5.8 < 5.8.4 / 5.7 < 5.7.6 / 5.6 < 5.6.8 / 5.5 < 5.5.9 / 5.4 < 5.4.10 / 5.3 < 5.3.12 / 5.2 < 5.2.15 / 5.1 < 5.1.13 / 5.0 < 5.0.16 / 4.9 < 4.9.20 / 4.8 < 4.8.19 / 4.7 < 4.7.23 / 4.6 < 4.6.23 / 4.5 < 4.5.26 / 4.4 < 4.4.27 / 4.3 < 4.3.28 / 4.2 < 4.2.32 / 4.1 < 4.1.35 / 4.0 < 4.0.35 / 3.9 < 3.9.36 / 3.8 < 3.8.38 / 3.7 < 3.7.38 版本會受到一個或多個弱點影響

解決方案

升級至 WordPress 5.9.2、5.8.4、5.7.6、5.6.8、5.5.9、5.4.10、5.3.12、5.2.15、5.1.13、5.0.16、4.9.20、4.8.19、4.7.23、4.6.23、4.5.26、4.4.27、4.3.28、4.2.32、4.1.35、4.0.35、3.9.36、3.8.38、3.7.38 或更新版本。

另請參閱

https://wordpress.org/download/releases/

https://wordpress.org/support/wordpress-version/version-5-9-2/

http://www.nessus.org/u?b97fee2e

Plugin 詳細資訊

嚴重性: High

ID: 159009

檔案名稱: wordpress_5_9_2.nasl

版本: 1.2

類型: remote

系列: CGI abuses

已發布: 2022/3/17

已更新: 2022/3/17

組態: 啟用 Paranoid 模式

弱點資訊

CPE: cpe:2.3:a:wordpress:wordpress:*:*:*:*:*:*:*:*

必要的 KB 項目: installed_sw/WordPress, www/PHP, Settings/ParanoidReport

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/3/11

弱點發布日期: 2022/3/11