Hydra: Cisco

high Nessus Plugin ID 15869
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

透過暴力密碼破解有可能確定 Cisco 密碼。

描述

此外掛程式會執行 Hydra,透過暴力密碼破解找到 Cisco 密碼。

若要使用此外掛程式,請在「Hydra (NASL 包裝函式選項)」進階設定區塊下輸入「Logins file」和「Passwords file」。

解決方案

變更受影響帳戶的密碼。

Plugin 詳細資訊

嚴重性: High

ID: 15869

檔案名稱: hydra_cisco.nasl

版本: 1.15

類型: remote

已發布: 2004/12/1

已更新: 2021/2/12

相依性: find_service1.nasl, doublecheck_std_services.nasl, hydra_options.nasl

風險資訊

CVSS 評分資料來源: CVE-2019-12195

CVSS v2

風險因素: High

基本分數: 7.5

媒介: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

弱點資訊

必要的 KB 項目: Secret/hydra/passwords_file, /tmp/hydra/force_run