WordPress 5.8 < 5.8.3 / 5.7 < 5.7.5 / 5.6 < 5.6.7 / 5.5 < 5.5.8 / 5.4 < 5.4.9 / 5.3 < 5.3.11 / 5.2 < 5.2.14 / 5.1 < 5.1.12 / 5.0 < 5.0.15 / 4.9 < 4.9.19 / 4.8 < 4.8.18 / 4.7 < 4.7.22 / 4.6 < 4.6.22 / 4.5 < 4.5.25 / 4.4 < 4.4.26 / 4.3 < 4.3.27 / 4.2 < 4.2.31 / 4.1 < 4.1.34 / 4.0 < 4.0.34 / 3.9 < 3.9.35 / 3.8 < 3.8.37 / 3.7 < 3.7.37

high Nessus Plugin ID 156546

Synopsis

遠端 Web 伺服器上執行的 PHP 應用程式受到一個或多個弱點影響。

描述

WordPress versions 5.8 < 5.8.3 / 5.7 < 5.7.5 / 5.6 < 5.6.7 / 5.5 < 5.5.8 / 5.4 < 5.4.9 / 5.3 < 5.3.11 / 5.2 < 5.2.14 / 5.1 < 5.1.12 / 5.0 < 5.0.15 / 4.9 < 4.9.19 / 4.8 < 4.8.18 / 4.7 < 4.7.22 / 4.6 < 4.6.22 / 4.5 < 4.5.25 / 4.4 < 4.4.26 / 4.3 < 4.3.27 / 4.2 < 4.2.31 / 4.1 < 4.1.34 / 4.0 < 4.0.34 / 3.9 < 3.9.35 / 3.8 < 3.8.37 / 3.7 < 3.7.37 會版本受到一個或多個弱點影響

解決方案

升級至 WordPress 5.8.3、5.7.5、5.6.7、5.5.8、5.4.9、5.3.11、5.2.14、5.1.12、5.0.15、4.9.19、4.8.18、4.7.22、4.6.22、4.5.25、4.4.26、4.3.27、4.2.31、4.1.34、4.0.34、3.9.35、3.8.37、3.7.37 或更新版本。

另請參閱

https://wordpress.org/download/releases/

https://wordpress.org/news/2022/01/wordpress-5-8-3-security-release/

https://wordpress.org/support/wordpress-version/version-5-8-3/

Plugin 詳細資訊

嚴重性: High

ID: 156546

檔案名稱: wordpress_5_8_3.nasl

版本: 1.4

類型: remote

系列: CGI abuses

已發布: 2022/1/6

已更新: 2022/2/24

組態: 啟用 Paranoid 模式

風險資訊

CVSS 評分資料來源: CVE-2022-21664

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Medium

基本分數: 6.5

時間分數: 5.1

媒介: AV:N/AC:L/Au:S/C:P/I:P/A:P

時間媒介: E:POC/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.9

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/a:wordpress:wordpress

必要的 KB 項目: www/PHP, installed_sw/WordPress, Settings/ParanoidReport

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2022/1/6

弱點發布日期: 2022/1/6

參考資訊

CVE: CVE-2022-21661, CVE-2022-21662, CVE-2022-21663, CVE-2022-21664

IAVA: 2022-A-0003