Debian DSA-5028-1:spip - 安全性更新

high Nessus Plugin ID 156260

Synopsis

遠端 Debian 主機缺少安全性相關更新。

描述

遠端 Debian 10/11 主機上安裝的套件受 dsa-5028 公告中提及的一個弱點影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級 spip 套件。

針對穩定的發行版本 (bullseye),此問題已在 3.2.11-3+deb11u1 版本中修正。

另請參閱

https://security-tracker.debian.org/tracker/source-package/spip

https://www.debian.org/security/2021/dsa-5028

https://packages.debian.org/source/buster/spip

https://packages.debian.org/source/bullseye/spip

Plugin 詳細資訊

嚴重性: High

ID: 156260

檔案名稱: debian_DSA-5028.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2021/12/23

已更新: 2021/12/23

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:spip, cpe:/o:debian:debian_linux:10.0, cpe:/o:debian:debian_linux:11.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/12/22

弱點發布日期: 2021/12/22