Debian DSA-5021-1:mediawiki - 安全性更新

high Nessus Plugin ID 156114

Synopsis

遠端 Debian 主機上缺少一個或多個安全性更新。

描述

遠端 Debian 10/11 主機上安裝的套件受 dsa-5021 advisory 公告中提及的多個弱點影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級 mediawiki 套件。

針對穩定的發行版本 (bullseye),這些問題已在版本 1 中修正

另請參閱

https://security-tracker.debian.org/tracker/source-package/mediawiki

https://www.debian.org/security/2021/dsa-5021

https://security-tracker.debian.org/tracker/CVE-2021-44857

https://security-tracker.debian.org/tracker/CVE-2021-44858

https://security-tracker.debian.org/tracker/CVE-2021-45038

https://packages.debian.org/source/buster/mediawiki

https://packages.debian.org/source/bullseye/mediawiki

Plugin 詳細資訊

嚴重性: High

ID: 156114

檔案名稱: debian_DSA-5021.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2021/12/16

已更新: 2022/5/6

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

CVSS 評分資料來源: CVE-2021-45038

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:mediawiki, p-cpe:/a:debian:debian_linux:mediawiki-classes, cpe:/o:debian:debian_linux:10.0, cpe:/o:debian:debian_linux:11.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/12/15

弱點發布日期: 2021/12/15

參考資訊

CVE: CVE-2021-44857, CVE-2021-44858, CVE-2021-45038