ManageEngine ServiceDesk Plus < 11306 11.3 版/ManageEngine ServiceDesk Plus MSP < 10530 RCE 10.5 版

critical Nessus Plugin ID 155864

Synopsis

遠端 Web 伺服器主控一個受到遠端程式碼執行弱點影響的應用程式。

描述

11306 11.3 版之前的 ManageEngine ServiceDesk Plus 和 10530 10.5 版之前的 ManageEngine ServiceDesk Plus MSP 中存在一個遠端程式碼執行弱點,這是因為 servlet 中的 /RestAPI URL 和 Struts 組態中的 ImportTechnician 所致。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級至 ManageEngine ServiceDesk Plus 11306 11.3 版或 ManageEngine ServiceDesk Plus MSP 10530 10.5 版或更高版本。

另請參閱

http://www.nessus.org/u?088fc18e

http://www.nessus.org/u?a2d78a24

http://www.nessus.org/u?33ec753b

Plugin 詳細資訊

嚴重性: Critical

ID: 155864

檔案名稱: manageengine_servicedesk_11_3_build11306.nasl

版本: 1.5

類型: remote

系列: CGI abuses

已發布: 2021/12/6

已更新: 2022/1/20

風險資訊

CVSS 評分資料來源: CVE-2021-44077

VPR

風險因素: Critical

分數: 9.2

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:H/RL:OF/RC:C

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:zohocorp:manageengine_servicedesk_plus, cpe:/a:zohocorp:manageengine_servicedesk_plus_msp

必要的 KB 項目: installed_sw/manageengine_servicedesk

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2021/9/11

弱點發布日期: 2021/9/11

CISA 已知利用日期: 2021/12/15

惡意利用途徑

Metasploit (ManageEngine ServiceDesk Plus CVE-2021-44077)

參考資訊

CVE: CVE-2021-44077