Fortinet FortiClient 6.4.x < 6.4.6/7.x < 7.0.1 Dylib 插入 (FG-IR-21-079) (macOS)

medium Nessus Plugin ID 155789

Synopsis

遠端 macOS 主機會受到 Dylib 注入弱點影響。

描述

遠端 macOS 主機上執行的 Fortinet FortiOS 版本為 6.4.6 之前的 6.4.x 版或 7.0.1 之前的 7.x 版。
因此,該主機會受到 Dylib 注入弱點影響。經驗證的本機攻擊者可惡意利用此弱點,透過將 FortiClient 相機處理程式庫取代為惡意程式庫,來劫持 macOS 相機。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級至 Fortinet FortiClient 6.4.6、7.0.1 或更新版本。

另請參閱

https://www.fortiguard.com/psirt/FG-IR-21-079

Plugin 詳細資訊

嚴重性: Medium

ID: 155789

檔案名稱: macos_forticlient_FG-IR-21-079.nasl

版本: 1.3

類型: local

代理程式: macosx

已發布: 2021/12/2

已更新: 2021/12/3

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Low

基本分數: 3.5

時間分數: 2.6

媒介: AV:N/AC:M/Au:S/C:N/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2021-42754

CVSS v3

風險因素: Medium

基本分數: 5

時間分數: 4.4

媒介: CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:N/I:H/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:fortinet:forticlient

必要的 KB 項目: installed_sw/FortiClient (macOS)

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/7/13

弱點發布日期: 2021/11/2

參考資訊

CVE: CVE-2021-42754

IAVA: 2021-A-0562