NewStart CGSL MAIN 6.02:dotnet3.1 弱點 (NS-SA-2021-0125)

high Nessus Plugin ID 154599

語系:

Synopsis

遠端 NewStart CGSL 主機受到一個弱點影響。

描述

執行 MAIN 6.02 版的遠端 NewStart CGSL 主機上安裝的 dotnet3.1 套件受到一個弱點影響:

- ASP.NET Core 和 Visual Studio 拒絕服務弱點 (CVE-2021-1723)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級易受弱點影響的 CGSL dotnet3.1 套件。請注意,可能尚未出爐已升級的套件。如需詳細資訊,請聯絡 ZTE。

另請參閱

http://security.gd-linux.com/notice/NS-SA-2021-0125

http://security.gd-linux.com/info/CVE-2021-1723

Plugin 詳細資訊

嚴重性: High

ID: 154599

檔案名稱: newstart_cgsl_NS-SA-2021-0125_dotnet3_1.nasl

版本: 1.3

類型: local

已發布: 2021/10/28

已更新: 2022/12/5

風險資訊

VPR

風險因素: Medium

分數: 5.1

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2021-1723

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:zte:cgsl_main:aspnetcore-runtime-3.1, p-cpe:/a:zte:cgsl_main:aspnetcore-targeting-pack-3.1, p-cpe:/a:zte:cgsl_main:dotnet-apphost-pack-3.1, p-cpe:/a:zte:cgsl_main:dotnet-apphost-pack-3.1-debuginfo, p-cpe:/a:zte:cgsl_main:dotnet-hostfxr-3.1, p-cpe:/a:zte:cgsl_main:dotnet-hostfxr-3.1-debuginfo, p-cpe:/a:zte:cgsl_main:dotnet-runtime-3.1, p-cpe:/a:zte:cgsl_main:dotnet-runtime-3.1-debuginfo, p-cpe:/a:zte:cgsl_main:dotnet-sdk-3.1, p-cpe:/a:zte:cgsl_main:dotnet-sdk-3.1-debuginfo, p-cpe:/a:zte:cgsl_main:dotnet-targeting-pack-3.1, p-cpe:/a:zte:cgsl_main:dotnet-templates-3.1, p-cpe:/a:zte:cgsl_main:dotnet3.1-debuginfo, p-cpe:/a:zte:cgsl_main:dotnet3.1-debugsource, cpe:/o:zte:cgsl_main:6

必要的 KB 項目: Host/local_checks_enabled, Host/ZTE-CGSL/release, Host/ZTE-CGSL/rpm-list, Host/cpu

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/9/24

弱點發布日期: 2021/1/12

參考資訊

CVE: CVE-2021-1723

IAVA: 2021-A-0021

CEA-ID: CEA-2021-0001