Amazon Linux AMI:ca-certificates (ALAS-2021-1536)

high Nessus Plugin ID 153882
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Amazon Linux AMI 主機缺少安全性更新。

描述

遠端主機上安裝的 ca-certificates 版本為要比 2018.2.22-65.1.24 舊。因此,會受到 ALAS-2021-1536 公告中所提及的一個弱點影響。

- 將 ca-certificates 更新至 2018.2.22-65.1.24.amzn1 版,可解決 IdentTrust DST Root CA X3 到期的問題,而此問題會影響到部分 Let's Encrypt TLS 憑證。憑證到期會導致 OpenSSL 無法驗證由 Let's Encrypt 所核發的受影響憑證。受影響的客戶在嘗試連線至使用 Let's Encrypt 憑證的特定網站或 API 時,可能會遭遇連線或憑證錯誤。(ALAS-2021-1536)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

執行「yum update ca-certificates」以更新系統。

另請參閱

https://alas.aws.amazon.com/ALAS-2021-1536.html

Plugin 詳細資訊

嚴重性: High

ID: 153882

檔案名稱: ala_ALAS-2021-1536.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2021/10/5

已更新: 2021/10/5

相依性: ssh_get_info.nasl

弱點資訊

CPE: p-cpe:/a:amazon:linux:ca-certificates, cpe:/o:amazon:linux

必要的 KB 項目: Host/local_checks_enabled, Host/AmazonLinux/release, Host/AmazonLinux/rpm-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/9/30

弱點發布日期: 2021/9/30

參考資訊

ALAS: 2021-1536