ManageEngine Log360 < Build 5229 REST API 限制繞過 RCE

critical Nessus Plugin ID 153636

概要

遠端主機上執行的 SIEM 應用程式受到一個遠端程式碼執行弱點影響。

說明

遠端主機上執行的 ManageEngine Log360 受到一個安全性限制繞過弱點影響,這是應用程式不當驗證使用者提供的資料所致。未經驗證的遠端攻擊者可利用此弱點,透過特製訊息在遠端主機上執行任意程式碼。

解決方案

升級至 Log360 build 5229 或更新版本。

另請參閱

https://www.manageengine.com/log-management/readme.html

Plugin 詳細資訊

嚴重性: Critical

ID: 153636

檔案名稱: manageengine_log360_cve-2021-40539.nbin

版本: 1.58

類型: remote

系列: CGI abuses

已發布: 2021/9/24

已更新: 2024/7/22

支援的感應器: Nessus

風險資訊

VPR

風險因素: Critical

分數: 9.2

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS 評分資料來源: CVE-2021-40539

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:zohocorp:manageengine_log360

必要的 KB 項目: installed_sw/ManageEngine Log360

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2021/9/9

弱點發布日期: 2021/9/9

CISA 已知遭惡意利用弱點到期日: 2021/11/17

可惡意利用

Metasploit (ManageEngine ADSelfService Plus CVE-2021-40539)

參考資訊

CVE: CVE-2021-40539