Tenable SecurityCenter < 5.19.0 多個弱點 (TNS-2021-14)

critical Nessus Plugin ID 152986

Synopsis

遠端主機上安裝的應用程式受到多個弱點影響。

描述

根據其自我報告的版本,遠端主機上安裝的 Tenable SecurityCenter 應用程式版本比 5.19.0 版舊。因此,會受到下列元件中的多個弱點影響:
- Apache FOP
- Underscore
- Handlebars
- PHP
- sqlite

請注意,如果成功惡意利用多數嚴重問題,將會導致任意程式碼執行。

解決方案

套用廠商公告中所述的安全修補程式,或升級至 5.19.0 版或更新版本。

另請參閱

https://www.tenable.com/security/tns-2021-14

Plugin 詳細資訊

嚴重性: Critical

ID: 152986

檔案名稱: securitycenter_5_19_0_tns_2021_08.nasl

版本: 1.7

類型: local

代理程式: unix

系列: Misc.

已發布: 2021/9/3

已更新: 2022/5/9

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: High

分數: 8.4

CVSS v2

風險因素: High

基本分數: 7.9

時間分數: 6.9

媒介: AV:N/AC:M/Au:S/C:C/I:N/A:C

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2017-5661

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:H/RL:O/RC:C

CVSS 評分資料來源: CVE-2020-11656

弱點資訊

CPE: cpe:/a:tenable:securitycenter

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2021/9/1

弱點發布日期: 2021/7/22

CISA 已知利用日期: 2022/4/15

惡意利用途徑

Metasploit (PHP-FPM Underflow RCE)

參考資訊

CVE: CVE-2017-5661, CVE-2019-11041, CVE-2019-11042, CVE-2019-11043, CVE-2019-11044, CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11048, CVE-2019-11049, CVE-2019-11050, CVE-2019-16168, CVE-2019-19645, CVE-2019-19646, CVE-2019-19919, CVE-2020-7059, CVE-2020-7060, CVE-2020-7061, CVE-2020-7062, CVE-2020-7063, CVE-2020-7064, CVE-2020-7065, CVE-2020-7066, CVE-2020-7067, CVE-2020-7068, CVE-2020-7069, CVE-2020-7070, CVE-2020-7071, CVE-2020-11655, CVE-2020-11656, CVE-2020-13434, CVE-2020-13435, CVE-2020-13630, CVE-2020-13631, CVE-2020-13632, CVE-2020-15358, CVE-2021-3449, CVE-2021-3450, CVE-2021-21702, CVE-2021-21704, CVE-2021-21705, CVE-2021-23358