Tenable SecurityCenter < 5.19.0 多個 XSS 弱點 (TNS-2021-14)

medium Nessus Plugin ID 152985

Synopsis

遠端主機上安裝的應用程式受到多個弱點影響。

描述

根據其自我報告的版本,遠端主機上安裝的 Tenable SecurityCenter 應用程式版本比 5.19.0 版舊。因此,會受到下列元件中的多個弱點影響:
- Bootstrap
- SimpleSAML

請注意,如果攻擊者成功利用這些嚴重問題,可以導致應用程式執行不受信任的程式碼。

解決方案

升級至 5.19.0 或更新版本。

另請參閱

https://www.tenable.com/security/tns-2021-14

Plugin 詳細資訊

嚴重性: Medium

ID: 152985

檔案名稱: securitycenter_5_19_0_tns_2021_08_XSS.nasl

版本: 1.2

類型: local

代理程式: unix

系列: Misc.

已發布: 2021/9/3

已更新: 2021/9/8

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.7

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.4

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:POC/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-11022

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/a:tenable:securitycenter

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2021/9/1

弱點發布日期: 2021/7/22

參考資訊

CVE: CVE-2016-10735, CVE-2018-14040, CVE-2018-14042, CVE-2018-20676, CVE-2018-20677, CVE-2019-8331, CVE-2020-11022