Apache Tomcat 10.0.0.M1 < 10.0.7 弱點

medium Nessus Plugin ID 151501

概要

遠端 Apache Tomcat 伺服器受到一個弱點影響

說明

遠端主機上安裝的 Tomcat 版本比 10.0.7 舊。因此,會受到 fixed_in_apache_tomcat_10.0.7_security-10 公告中所提及的一個弱點影響。請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級版本至 Apache Tomcat 10.0.7 或更新版本。

另請參閱

http://www.nessus.org/u?7fe406bc

http://www.nessus.org/u?fcb8ab85

http://www.nessus.org/u?111c5f0d

http://www.nessus.org/u?fb30afe9

Plugin 詳細資訊

嚴重性: Medium

ID: 151501

檔案名稱: tomcat_10_0_7.nasl

版本: 1.7

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2021/7/12

已更新: 2024/5/6

組態: 啟用徹底檢查

支援的感應器: Nessus Agent, Nessus

風險資訊

VPR

風險因素: Low

分數: 1.4

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

CVSS 評分資料來源: CVE-2021-33037

CVSS v3

風險因素: Medium

基本分數: 5.3

時間分數: 4.6

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:apache:tomcat:10

必要的 KB 項目: installed_sw/Apache Tomcat

可輕鬆利用: No known exploits are available

弱點發布日期: 2021/6/15

參考資訊

CVE: CVE-2021-33037

IAVA: 2021-A-0303-S