Easy WP SMTP Plugin for WordPress < 1.4.4 敏感資訊洩漏

high Nessus Plugin ID 151189

概要

遠端 Web 伺服器執行的 PHP 應用程式受到資訊洩漏弱點的影響。

說明

遠端 Web 伺服器上執行的 Easy WP SMTP Plugin for WordPress 為 1.4.4 之前版本。因此,會受到未經授權的資訊洩漏弱點影響。

解決方案

將 Easy WP SMTP Plugin for WordPress 升級至 1.4.4 版或更新版本。

另請參閱

http://www.nessus.org/u?9372eb77

http://www.nessus.org/u?8361fc45

https://wordpress.org/plugins/easy-wp-smtp/

Plugin 詳細資訊

嚴重性: High

ID: 151189

檔案名稱: wordpress_plugin_easy_wp_smtp_exposure.nbin

版本: 1.56

類型: remote

系列: CGI abuses

已發布: 2021/6/30

已更新: 2024/7/22

支援的感應器: Nessus

Enable CGI Scanning: true

風險資訊

CVSS 評分論據: Score based on in depth analysis of the vendor advisory by tenable.

CVSS v2

風險因素: High

基本分數: 8.8

媒介: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:N

CVSS 評分資料來源: manual

CVSS v3

風險因素: High

基本分數: 7.4

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N

弱點資訊

CPE: cpe:/a:wordpress:wordpress

必要的 KB 項目: installed_sw/WordPress, www/PHP

排除在外的 KB 項目: Settings/disable_cgi_scanning

由 Nessus 利用: true

修補程式發佈日期: 2020/12/13

弱點發布日期: 2020/12/7