Mozilla Firefox < 89.0.1

high Nessus Plugin ID 150801

Synopsis

遠端 macOS 或 Mac OS X 主機上安裝的網頁瀏覽器受到一個弱點影響。

描述

遠端 macOS 或 Mac OS X 主機上安裝的 Firefox 版本比 89.0.1 版舊。因此,會受到 mfsa2021-27 公告中所提及的一個弱點影響。

- 在停用 WebRender 的情況下在畫布上繪製文字時,可能會發生超出邊界讀取的狀況。此錯誤只會影響 Windows 作業系統上的 Firefox。其他作業系統不受影響。(CVE-2021-29968)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級至 Mozilla Firefox 89.0.1 或更新版本。

另請參閱

https://www.mozilla.org/en-US/security/advisories/mfsa2021-27/

Plugin 詳細資訊

嚴重性: High

ID: 150801

檔案名稱: macos_firefox_89_0_1.nasl

版本: 1.5

類型: local

代理程式: macosx

已發布: 2021/6/16

已更新: 2021/7/16

支持的傳感器: Nessus Agent

風險資訊

CVSS 評分資料來源: CVE-2021-29968

VPR

風險因素: Medium

分數: 6

CVSS v2

風險因素: Medium

基本分數: 5.8

時間分數: 4.3

媒介: AV:N/AC:M/Au:N/C:P/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 8.1

時間分數: 7.1

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:mozilla:firefox

必要的 KB 項目: MacOSX/Firefox/Installed

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/6/16

弱點發布日期: 2021/6/16

參考資訊

CVE: CVE-2021-29968

IAVA: 2021-A-0292-S