SAP NetWeaver AS ABAP 缺少授權 (3002517)

medium Nessus Plugin ID 150694

Synopsis

遠端 SAP NetWeaver 主機受到一個缺少授權弱點的影響。

描述

SAP NetWeaver Application Server ABAP 中存在缺少授權弱點。ABAP 伺服器和 ABAP 平台可能允許低權限的攻擊者透過網路使用遠端啟用的功能模組來執行報告。由於缺少輸入驗證,功能模組可允許其他未經授權的使用者在 SAP 中執行報告。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

依供應商公告套用適當的修補程式。

另請參閱

https://launchpad.support.sap.com/#/notes/3002517

http://www.nessus.org/u?98cbee9d

Plugin 詳細資訊

嚴重性: Medium

ID: 150694

檔案名稱: sap_netweaver_as_3002517.nasl

版本: 1.4

類型: remote

系列: Web Servers

已發布: 2021/6/11

已更新: 2022/5/20

組態: 啟用 Paranoid 模式

風險資訊

VPR

風險因素: Medium

分數: 4.2

CVSS v2

風險因素: Medium

基本分數: 6.5

時間分數: 5.1

媒介: AV:N/AC:L/Au:S/C:P/I:P/A:P

時間媒介: E:POC/RL:OF/RC:C

CVSS 評分資料來源: CVE-2021-21473

CVSS v3

風險因素: Medium

基本分數: 6.3

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/a:sap:netweaver_application_server

必要的 KB 項目: installed_sw/SAP Netweaver Application Server (AS), Settings/ParanoidReport

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2021/6/8

弱點發布日期: 2021/6/8

參考資訊

CVE: CVE-2021-21473

IAVA: 2021-A-0281