Apache 2.4.x < 2.4.48 弱點

high Nessus Plugin ID 150244

Synopsis

遠端 Web 伺服器受到某個弱點影響。

描述

遠端主機上安裝的 Apache httpd 版本早於 2.4.48。因此受到 2.4.48 變更記錄中所提及的一個弱點影響。

- mod_http2:修正可能的 NULL 指標解除參照 (CVE-2021-31618)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級至 Apache 2.4.48 或更新版本。

另請參閱

https://downloads.apache.org/httpd/CHANGES_2.4

Plugin 詳細資訊

嚴重性: High

ID: 150244

檔案名稱: apache_2_4_48.nasl

版本: 1.6

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2021/6/4

已更新: 2022/4/11

組態: 啟用徹底檢查

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 4.4

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2021-31618

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:apache:httpd, cpe:/a:apache:http_server

必要的 KB 項目: installed_sw/Apache

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/6/1

弱點發布日期: 2021/6/1

參考資訊

CVE: CVE-2021-31618

IAVA: 2021-A-0259-S