Tenable Log Correlation Engine (LCE) < 6.0.9 (TNS-2021-10)

medium Nessus Plugin ID 150139

概要

遠端主機上安裝的資料彙總應用程式受到多個弱點影響。

說明

遠端主機上安裝的 Tenable Log Correlation Engine (LCE) 為 6.0.9 版先前的版本。因此,會受到多個弱點影響:

- 隨附 OpenSSL 元件中出現多個拒絕服務弱點(CVE-2019-1551、CVE-2020-1967、CVE-2020-1971、CVE-2021-3449 及 CVE-2021-23840)。

- 隨附的 JQuery 元件中出現多個跨網站指令碼弱點(CVE-2020-11022 及 CVE-2020-11023)。

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級至 Tenable LCE 6.0.9 版或更新版本。

另請參閱

https://www.tenable.com/security/tns-2021-10

Plugin 詳細資訊

嚴重性: Medium

ID: 150139

檔案名稱: lce_6_0_9.nasl

版本: 1.6

類型: local

代理程式: unix

系列: Misc.

已發布: 2021/6/2

已更新: 2023/12/28

支援的感應器: Nessus Agent, Nessus

風險資訊

VPR

風險因素: Medium

分數: 6.1

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 4.1

媒介: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS 評分資料來源: CVE-2019-1551

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: CVSS:3.0/E:F/RL:O/RC:C

CVSS 評分資料來源: CVE-2020-11023

弱點資訊

CPE: cpe:/a:tenable:log_correlation_engine

必要的 KB 項目: installed_sw/Log Correlation Engine Server

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2021/6/2

弱點發布日期: 2019/12/6

參考資訊

CVE: CVE-2019-1551, CVE-2020-11022, CVE-2020-11023, CVE-2020-1967, CVE-2020-1971, CVE-2021-23840, CVE-2021-3449