Microsoft Exchange Server 的安全性更新 (2021 年 4 月)

critical Nessus Plugin ID 148476

概要

遠端主機上安裝的 Microsoft Exchange Server 受到多個弱點影響。

說明

遠端主機上安裝的 Microsoft Exchange Server 缺少安全性更新。因此,會受到多個弱點影響:

- 一個遠端程式碼執行弱點。攻擊者可利用此弱點,在未經授權的情況下執行任意程式碼。(CVE-2021-28483、CVE-2021-28482、CVE-2021-28481、CVE-2021-28480、CVE-2021-34473)

- 一個權限提升弱點。攻擊者可利用此弱點取得提升的權限。(CVE-2021-34523)

- 一個資訊洩漏弱點。攻擊者可利用此弱點洩漏潛在敏感資訊。(CVE-2021-33766)

解決方案

Microsoft 已發佈下列安全性更新來解決此問題:
-KB5001779

另請參閱

http://www.nessus.org/u?3bdeeea7

http://www.nessus.org/u?b66291c9

Plugin 詳細資訊

嚴重性: Critical

ID: 148476

檔案名稱: smb_nt_ms21_apr_exchange.nasl

版本: 1.16

類型: local

代理程式: windows

已發布: 2021/4/13

已更新: 2024/6/6

支援的感應器: Frictionless Assessment Agent, Nessus

風險資訊

VPR

風險因素: Critical

分數: 9.7

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 8.7

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS 評分資料來源: CVE-2021-34473

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:H/RL:O/RC:C

CVSS 評分資料來源: CVE-2021-28481

弱點資訊

CPE: cpe:/a:microsoft:exchange_server:2016, cpe:/a:microsoft:exchange_server:2019

必要的 KB 項目: SMB/MS_Bulletin_Checks/Possible

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2021/4/13

弱點發布日期: 2021/4/13

CISA 已知遭惡意利用弱點到期日: 2021/11/17, 2022/2/1

可惡意利用

Core Impact

Metasploit (Microsoft Exchange ProxyShell RCE)

參考資訊

CVE: CVE-2021-28480, CVE-2021-28481, CVE-2021-28482, CVE-2021-28483, CVE-2021-33766, CVE-2021-34473, CVE-2021-34523

IAVA: 2021-A-0160-S

MSFT: MS21-5001779

MSKB: 5001779