GLSA-202103-03:OpenSSL:多個弱點

high Nessus Plugin ID 148271

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Gentoo 主機缺少一個或多個安全性相關修補程式。

描述

遠端主機受到 GLSA-202103-03 中所述的弱點影響 (OpenSSL:多個弱點)

在 OpenSSL 中發現多個弱點。如需詳細資訊,請檢閱下方提及的 CVE 識別碼。
影響:

如需詳細資料,請檢閱提及的 CVE 識別碼。
因應措施:

目前尚無已知的因應措施。

解決方案

所有 OpenSSL 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-libs/openssl-1.1.1k'

另請參閱

https://security.gentoo.org/glsa/202103-03

Plugin 詳細資訊

嚴重性: High

ID: 148271

檔案名稱: gentoo_GLSA-202103-03.nasl

版本: 1.3

類型: local

已發布: 2021/4/1

已更新: 2021/4/5

相依性: ssh_get_info.nasl

風險資訊

CVSS 評分資料來源: CVE-2021-3450

VPR

風險因素: High

分數: 8.3

CVSS v2

風險因素: Medium

基本分數: 5.8

時間分數: 4.3

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 7.4

時間分數: 6.4

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:gentoo:linux:openssl, cpe:/o:gentoo:linux

必要的 KB 項目: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/3/31

弱點發布日期: 2021/2/16

參考資訊

CVE: CVE-2021-23840, CVE-2021-23841, CVE-2021-3449, CVE-2021-3450

GLSA: 202103-03

IAVA: 2021-A-0149