Foxit Reader < 10.1.3 RCE

high Nessus Plugin ID 147920
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Windows 主機上安裝的 PDF 檢視器受到一個遠端程式碼執行弱點影響

描述

根據其版本,遠端 Windows 主機上安裝的 Foxit Reader 應用程式版本是 10.1.3 之前版本。因此會受到一個超出邊界讀取弱點影響,攻擊者可利用此弱點造成遠端程式碼執行。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級版本至 Foxit Reader 10.1.3 版或更新版本

另請參閱

https://www.foxitsoftware.com/support/security-bulletins.html

Plugin 詳細資訊

嚴重性: High

ID: 147920

檔案名稱: foxit_reader_10_1_3.nasl

版本: 1.5

類型: local

代理程式: windows

系列: Windows

已發布: 2021/3/22

已更新: 2021/4/2

相依性: foxit_reader_installed.nasl

風險資訊

CVSS 評分資料來源: CVE-2021-27270

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 7.8

時間分數: 6.8

媒介: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:foxitsoftware:foxit_reader

必要的 KB 項目: installed_sw/Foxit Reader

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/3/22

弱點發布日期: 2021/3/22

參考資訊

CVE: CVE-2021-27270