CentOS 7:wpa_supplicant (CESA-2021: 0808)

high Nessus Plugin ID 147884
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 CentOS Linux 主機缺少安全性更新。

描述

遠端 CentOS Linux 7 主機上安裝的套件受到 CESA-2021: 0808 公告中提及的一個弱點影響。

- wpa_supplicant:P2P 佈建探索處理中的釋放後使用問題 (CVE-2021-27803)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

更新受影響的 wpa_supplicant 套件。

另請參閱

http://www.nessus.org/u?b18784a9

https://cwe.mitre.org/data/definitions/416.html

Plugin 詳細資訊

嚴重性: High

ID: 147884

檔案名稱: centos_RHSA-2021-0808.nasl

版本: 1.3

類型: local

代理程式: unix

已發布: 2021/3/18

已更新: 2021/3/19

相依性: ssh_get_info.nasl

風險資訊

CVSS 評分資料來源: CVE-2021-27803

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 5.4

時間分數: 4

媒介: AV:A/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:A/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:centos:centos:wpa_supplicant, cpe:/o:centos:centos:7

必要的 KB 項目: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list, Host/cpu

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/3/18

弱點發布日期: 2021/2/26

參考資訊

CVE: CVE-2021-27803

RHSA: 2021:0808

CWE: 416