GLSA-202101-19:OpenJDK:多個弱點

high Nessus Plugin ID 145321

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Gentoo 主機缺少一個或多個安全性相關修補程式。

描述

遠端主機受到 GLSA-202101-19 中所述的弱點影響 (OpenJDK:多個弱點)

已在 OpenJDK 中發現多個弱點。如需詳細資訊,請檢閱下方提及的 CVE 識別碼。
影響:

如需詳細資料,請檢閱提及的 CVE 識別碼。
因應措施:

目前尚無已知的因應措施。

解決方案

所有 OpenJDK 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-java/openjdk-8.272_p10' 所有 OpenJDK 二進位版本使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-java/openjdk-bin-8.272_p10' 所有 OpenJDK JRE 二進位版本使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-java/openjdk-jre-bin-8.272_p10'

另請參閱

https://security.gentoo.org/glsa/202101-19

Plugin 詳細資訊

嚴重性: High

ID: 145321

檔案名稱: gentoo_GLSA-202101-19.nasl

版本: 1.2

類型: local

已發布: 2021/1/25

已更新: 2021/1/27

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 8.1

時間分數: 7.1

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:gentoo:linux:openjdk, p-cpe:/a:gentoo:linux:openjdk-bin, p-cpe:/a:gentoo:linux:openjdk-jre-bin, cpe:/o:gentoo:linux

必要的 KB 項目: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/1/25

弱點發布日期: 2020/1/15

參考資訊

CVE: CVE-2020-14779, CVE-2020-14781, CVE-2020-14782, CVE-2020-14792, CVE-2020-14796, CVE-2020-14797, CVE-2020-14798, CVE-2020-14803, CVE-2020-2583, CVE-2020-2590, CVE-2020-2593, CVE-2020-2601, CVE-2020-2604, CVE-2020-2654, CVE-2020-2659

GLSA: 202101-19