GLSA-202101-11:Zabbix:Root 權限提升

medium Nessus Plugin ID 145256

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Gentoo 主機缺少一個或多個安全性相關修補程式。

描述

遠端主機受到 GLSA-202101-11 中所述的弱點影響(Zabbix:Root 權限提升)

據發現,Gentoo 的 Zabbix ebuild 沒有正確設定權限或將 pid 檔案放在安全目錄中。
影響:

本機攻擊者可提升權限。
因應措施:

目前尚無已知的因應措施。

解決方案

所有 Zabbix 3.0.x 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-analyzer/zabbix-3.0.30:0/3.0'所有 Zabbix 4.0.x 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-analyzer/zabbix-4.0.18:0/4.0' 所有其他 Zabbix 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-analyzer/zabbix-4.4.6'

另請參閱

https://security.gentoo.org/glsa/202101-11

Plugin 詳細資訊

嚴重性: Medium

ID: 145256

檔案名稱: gentoo_GLSA-202101-11.nasl

版本: 1.1

類型: local

已發布: 2021/1/22

已更新: 2021/1/22

相依性: ssh_get_info.nasl

弱點資訊

CPE: p-cpe:/a:gentoo:linux:zabbix, cpe:/o:gentoo:linux

必要的 KB 項目: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

修補程式發佈日期: 2021/1/21

弱點發布日期: 2021/1/21

參考資訊

GLSA: 202101-11