Oracle Primavera P6 Enterprise Project Portfolio Management (2021 年 1 月 CPU)

medium Nessus Plugin ID 145245
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機受到弱點影響

描述

根據其自我報告的版本號碼判斷,遠端 Web 伺服器上執行的 Oracle Primavera P6 Enterprise Project Portfolio Management (EPPM) 是 16.2.x 至 16.2.20.0、17.12.x 至 17.12.19、18.8.x 至 18.8.21、19.12.1.x 的 19.12.10 之前版本。因此,會受到 2021 年 1 月 CPU 公告中所提及的一個弱點影響。

- Oracle Construction and Engineering 的 Primavera P6 Enterprise Project Portfolio Management 產品中的弱點 (元件:Web access (Spring Framework))。受影響的支援版本是 16.1.0 至 16.2.20、17.1.0 至 17.12.19、18.1.0 至 18.8.21 以及 19.12.0 至 19.12.10 版本。
攻擊此弱點有一定的技術難度,能夠透過 HTTP 存取網路的低權限攻擊者可藉此入侵 Primavera P6 Enterprise Project Portfolio Management。若要成功攻擊,必須有攻擊者以外之他人的互動,且雖然弱點位於 Primavera P6 Enterprise Project Portfolio Management 中,但攻擊可能對其他產品造成重大影響。若成功攻擊此弱點,可導致未經授權便能建立、刪除或修改關鍵資料或 Primavera P6 Enterprise Project Portfolio Management 的所有可存取資料,以及未經授權便可讀取 Primavera P6 Enterprise Project Portfolio Management 的某些可存取資料。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

按照 2021 年 1 月 Oracle 重要修補程式更新公告,套用適當的修補程式。

另請參閱

https://www.oracle.com/a/tech/docs/cpujan2021cvrf.xml

https://www.oracle.com/security-alerts/cpujan2021.html

Plugin 詳細資訊

嚴重性: Medium

ID: 145245

檔案名稱: oracle_primavera_p6_eppm_cpu_jan_2021.nasl

版本: 1.4

類型: remote

系列: CGI abuses

已發布: 2021/1/22

已更新: 2021/2/2

相依性: oracle_primavera_p6_eppm.nbin

風險資訊

CVSS 評分資料來源: CVE-2020-5421

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Low

基本分數: 3.6

時間分數: 2.7

媒介: AV:N/AC:H/Au:S/C:P/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:H/PR:L/UI:R/S:C/C:L/I:H/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:oracle:primavera_p6_enterprise_project_portfolio_management

必要的 KB 項目: installed_sw/Oracle Primavera P6 Enterprise Project Portfolio Management (EPPM), www/weblogic

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/1/19

弱點發布日期: 2021/1/19

參考資訊

CVE: CVE-2020-5421