Scientific Linux 安全性更新:SL7.x i686/x86_64 上的 pacemaker (2020:5453)

high Nessus Plugin ID 144297

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

遠端 Scientific Linux 7 主機上安裝的套件受到 SLSA-2020: 5453-1 公告中提及的一個弱點影響。

- pacemaker:ACL 限制繞過 (CVE-2020-25654)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

更新受影響的套件。

另請參閱

https://www.scientificlinux.org/category/sl-errata/slsa-20205453-1

Plugin 詳細資訊

嚴重性: High

ID: 144297

檔案名稱: sl_20201215_pacemaker_on_SL7_x.nasl

版本: 1.3

類型: local

代理程式: unix

已發布: 2020/12/15

已更新: 2020/12/16

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: High

基本分數: 9

時間分數: 6.7

媒介: AV:N/AC:L/Au:S/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-25654

CVSS v3

風險因素: High

基本分數: 7.2

時間分數: 6.3

媒介: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/o:fermilab:scientific_linux, p-cpe:/a:fermilab:scientific_linux:pacemaker, p-cpe:/a:fermilab:scientific_linux:pacemaker-cli, p-cpe:/a:fermilab:scientific_linux:pacemaker-cluster-libs, p-cpe:/a:fermilab:scientific_linux:pacemaker-cts, p-cpe:/a:fermilab:scientific_linux:pacemaker-debuginfo, p-cpe:/a:fermilab:scientific_linux:pacemaker-doc, p-cpe:/a:fermilab:scientific_linux:pacemaker-libs, p-cpe:/a:fermilab:scientific_linux:pacemaker-libs-devel, p-cpe:/a:fermilab:scientific_linux:pacemaker-nagios-plugins-metadata, p-cpe:/a:fermilab:scientific_linux:pacemaker-remote

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/12/15

弱點發布日期: 2020/11/24

參考資訊

CVE: CVE-2020-25654