NewStart CGSL CORE 5.04 / MAIN 5.04:file 弱點 (NS-SA-2020-0070)

medium Nessus Plugin ID 143923

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端機器受到一個弱點的影響。

描述

執行 CORE 5.04 / MAIN 5.04 版的遠端 NewStart CGSL 主機上安裝的 file 套件受到一個弱點影響:

- 在 file 5.33中,libmagic.a 中 readelf.c 的 do_core_note 函式允許遠端攻擊者藉由特別建構的 ELF 檔案造成拒絕服務 (超出邊界讀取和應用程式損毀)。(CVE-2018-10360)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級易受攻擊的 CGSL file 套件。請注意,可能尚未出爐已升級的套件。如需詳細資訊,請聯絡 ZTE。

另請參閱

http://security.gd-linux.com/notice/NS-SA-2020-0070

Plugin 詳細資訊

嚴重性: Medium

ID: 143923

檔案名稱: newstart_cgsl_NS-SA-2020-0070_file.nasl

版本: 1.3

類型: local

已發布: 2020/12/9

已更新: 2020/12/10

相依性: ssh_get_info.nasl

風險資訊

CVSS 評分資料來源: CVE-2018-10360

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

必要的 KB 項目: Host/local_checks_enabled, Host/ZTE-CGSL/release, Host/ZTE-CGSL/rpm-list, Host/cpu

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/12/8

弱點發布日期: 2018/6/11

參考資訊

CVE: CVE-2018-10360