GLSA-202012-08:MariaDB:多個弱點

medium Nessus Plugin ID 143528

語系:

Synopsis

遠端 Gentoo 主機缺少一個或多個安全性相關修補程式。

描述

遠端主機受到 GLSA-202012-08 中所述的弱點影響 (MariaDB:多個弱點)

在 MariaDB 中發現多個弱點。如需詳細資訊,請檢閱下方提及的 CVE 識別碼。
影響:

如需詳細資料,請檢閱提及的 CVE 識別碼。
因應措施:

目前尚無已知的因應措施。

解決方案

所有 MariaDB 10.2.x 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-db/mariadb-10.2.36:10.2' 所有 MariaDB 10.3.x 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-db/mariadb-10.3.27:10.3' 所有 MariaDB 10.4.x 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-db/mariadb-10.4.17:10.4' 所有 MariaDB 10.5.x 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-db/mariadb-10.5.8:10.5'

另請參閱

https://security.gentoo.org/glsa/202012-08

Plugin 詳細資訊

嚴重性: Medium

ID: 143528

檔案名稱: gentoo_GLSA-202012-08.nasl

版本: 1.2

類型: local

已發布: 2020/12/7

已更新: 2020/12/9

風險資訊

VPR

風險因素: Medium

分數: 6.1

CVSS v2

風險因素: Medium

基本分數: 5.5

時間分數: 4.1

媒介: AV:N/AC:L/Au:S/C:N/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 5.5

時間分數: 4.8

媒介: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:gentoo:linux:mariadb, cpe:/o:gentoo:linux

必要的 KB 項目: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/12/7

弱點發布日期: 2020/4/15

參考資訊

CVE: CVE-2020-2752, CVE-2020-2760, CVE-2020-2812, CVE-2020-2814

GLSA: 202012-08