GLSA-202012-02:SeaMonkey:多個弱點

medium Nessus Plugin ID 143524

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Gentoo 主機缺少一個或多個安全性相關修補程式。

描述

遠端主機受到 GLSA-202012-02 中所述的弱點影響 (SeaMonkey:多個弱點)

在 SeaMonkey 中發現多個弱點。如需詳細資料,請檢閱提及的版本資訊。
影響:

如需詳細資料,請檢閱提及的版本資訊。
因應措施:

目前尚無已知的因應措施。

解決方案

所有 SeaMonkey 使用者皆應升級至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=www-client/seamonkey-2.53.5.1' Gentoo已不再繼續支援 SeaMonkey 二進位套件。我們建議使用者取消合併 SeaMonkey 二進位套件:
# emerge --unmerge “www-client/seamonkey-bin”
注意:維護 SeaMonkey 二進位套件的 Gentoo 開發人員目前已終止支援。新的 Gentoo 開發人員可能會稍晚更新。替代方法是使用標準 SeaMonkey 套件。

另請參閱

https://www.seamonkey-project.org/releases/seamonkey2.53.2/

https://www.seamonkey-project.org/releases/seamonkey2.53.3/

https://www.seamonkey-project.org/releases/seamonkey2.53.4/

https://www.seamonkey-project.org/releases/seamonkey2.53.5/

https://www.seamonkey-project.org/releases/seamonkey2.53.5.1/

https://security.gentoo.org/glsa/202012-02

Plugin 詳細資訊

嚴重性: Medium

ID: 143524

檔案名稱: gentoo_GLSA-202012-02.nasl

版本: 1.1

類型: local

已發布: 2020/12/7

已更新: 2020/12/7

相依性: ssh_get_info.nasl

弱點資訊

CPE: p-cpe:/a:gentoo:linux:seamonkey, p-cpe:/a:gentoo:linux:seamonkey-bin, cpe:/o:gentoo:linux

必要的 KB 項目: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

修補程式發佈日期: 2020/12/7

弱點發布日期: 2020/12/7

參考資訊

GLSA: 202012-02