IBM WebSphere Application Server 7.0.0.x < 7.0.0.43 / 8.0.0.x < 8.0.0.13 / 8.5.x < 8.5.5.10 / 9.0.x < 9.0.0.1 DoS (CVE-2016-2960)

low Nessus Plugin ID 142138

Synopsis

遠端 Web 應用程式伺服器受到拒絕服務弱點的影響

描述

遠端主機上執行的 IBM WebSphere Application Server 版本為 7.0.0.x 的 7.0.0.43 之前版本、8.0.0.x 的 8.0.0.13 之前版本、8.5.0.x 的 8.5.5.10 之前版本,或是 9.0.x 的 9.0.0.1 之前版本。因此,在使用 SIP 服務時,會受到一個拒絕服務弱點影響。未經驗證的遠端攻擊者可藉由傳送特製的 SIP 訊息來惡意利用此問題。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 IBM WebSphere Application Server 7.0.0.43、8.0.0.13、8.5.5.10、9.0.0.1 或更新版本。或者,升級版本至過渡期修正所需的最低 Fix Pack 等級,然後套用過渡期修正 PI61548。

另請參閱

https://www.ibm.com/support/pages/node/281439

Plugin 詳細資訊

嚴重性: Low

ID: 142138

檔案名稱: websphere_281439.nasl

版本: 1.3

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2020/10/30

已更新: 2020/11/30

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 1.4

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2016-2960

CVSS v3

風險因素: Low

基本分數: 3.7

時間分數: 3.2

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:a:ibm:websphere_application_server:*:*:*:*:*:*:*:*

必要的 KB 項目: installed_sw/IBM WebSphere Application Server

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2016/8/1

弱點發布日期: 2016/8/1

參考資訊

CVE: CVE-2016-2960