IBM WebSphere Application Server 7.0.0.x < 7.0.0.41 / 8.0.0.x < 8.0.0.13 / 8.5.x < 8.5.5.10 MiTM (CVE-2016-0306)

medium Nessus Plugin ID 142060

Synopsis

遠端 Web 應用程式伺服器受到攔截弱點影響

描述

遠端主機上執行的 IBM WebSphere Application Server 為 7.0.0.41 之前的 7.0.0.x 版、8.0.0.13 之前的 8.0.0.x 版,或 8.5.5.10 之前的 8.5.0.x 版。因此會受到一個弱點影響,這是因為在啟用 FIPS 140-2 的情況下,不當 TLS 組態所造成的安全性低於預期所致。未經驗證的遠端攻擊者可惡意利用此弱點,透過攔截式攻擊技術來取得敏感資訊。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 IBM WebSphere Application Server 7.0.0.41、8.0.0.13、8.5.5.10 或更新版本。或者,升級版本至過渡期修正所需的最低 Fix Pack 等級,然後套用過渡期修正 PI56190。

另請參閱

https://www.ibm.com/support/pages/node/545303

Plugin 詳細資訊

嚴重性: Medium

ID: 142060

檔案名稱: websphere_545303.nasl

版本: 1.3

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2020/10/30

已更新: 2020/11/30

組態: 啟用 Paranoid 模式

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2016-0306

CVSS v3

風險因素: Medium

基本分數: 5.9

時間分數: 5.2

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:a:ibm:websphere_application_server:*:*:*:*:*:*:*:*

必要的 KB 項目: Settings/ParanoidReport, installed_sw/IBM WebSphere Application Server

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2016/4/8

弱點發布日期: 2016/4/8

參考資訊

CVE: CVE-2016-0306