CodeMeter < 6.81 拒絕服務弱點

high Nessus Plugin ID 140693
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

A web application on the remote host is affected by a privilege escalation vulnerability.

描述

根據其自我報告的版本,遠端主機上安裝的 CodeMeter WebAdmin 伺服器版本比 6.81 舊。在處理特製的授權檔案時,由於未驗證的欄位長度,它會受到一個拒絕服務弱點的影響。

解決方案

Upgrade to CodeMeter 6.81 or later.

另請參閱

https://www.wibu.com/support/user/downloads-user-software.html

http://www.nessus.org/u?5663f6d4

http://www.nessus.org/u?c85150b5

Plugin 詳細資訊

嚴重性: High

ID: 140693

檔案名稱: codemeter_webadmin_6_81.nasl

版本: 1.3

類型: remote

系列: CGI abuses

已發布: 2020/9/21

已更新: 2020/9/25

相依性: codemeter_webadmin_detect.nasl

風險資訊

CVSS 評分資料來源: CVE-2020-14513

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:wibu:codemeter_runtime

必要的 KB 項目: installed_sw/CodeMeter

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/9/4

弱點發布日期: 2020/9/4

參考資訊

CVE: CVE-2020-14513