GLSA-202008-14 :Wireshark:拒絕服務

medium Nessus Plugin ID 139890

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

The remote Gentoo host is missing one or more security-related patches.

描述

遠端主機受到 GLSA-202008-14 中所述的弱點影響(Wireshark:拒絕服務)

在 Wireshark 的 Kafka 解剖器中發現一個重複釋放錯誤。
影響:

遠端攻擊者可惡意利用這些弱點,傳送格式錯誤的封包或引誘使用者讀取格式錯誤的封包追踪檔案,進而造成拒絕服務。
因應措施:

目前尚無已知的因應措施。

解決方案

All Wireshark users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-analyzer/wireshark-3.2.6'

另請參閱

https://security.gentoo.org/glsa/202008-14

Plugin 詳細資訊

嚴重性: Medium

ID: 139890

檔案名稱: gentoo_GLSA-202008-14.nasl

版本: 1.4

類型: local

已發布: 2020/8/27

已更新: 2021/6/3

相依性: ssh_get_info.nasl

風險資訊

CVSS 評分資料來源: CVE-2020-17498

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:gentoo:linux:wireshark, cpe:/o:gentoo:linux

必要的 KB 項目: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/8/26

弱點發布日期: 2020/8/13

參考資訊

CVE: CVE-2020-17498

GLSA: 202008-14

IAVB: 2020-B-0048-S