不當檢查憑證撤銷 (FG-IR-19-144)

high Nessus Plugin ID 139547

Synopsis

遠端主機受到一個不當驗證弱點影響。

描述

遠端主機受到一個不當驗證弱點影響。停用服務中的憑證可能遭到不當重複使用。

解決方案

升級至 Fortinet FortiOS 5.2.14、5.4.12、5.6.10、6.0.6、6.2.1 或更新版本。

另請參閱

https://fortiguard.com/psirt/FG-IR-19-144

Plugin 詳細資訊

嚴重性: High

ID: 139547

檔案名稱: fortios_FG-IR-19-144.nasl

版本: 1.3

類型: local

系列: Firewalls

已發布: 2020/8/12

已更新: 2021/4/29

風險資訊

CVSS 評分論據: Score based on analysis of the vendor advisory.

CVSS v2

風險因素: Medium

基本分數: 4.3

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS 評分資料來源: manual

CVSS v3

風險因素: High

基本分數: 7.4

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N

弱點資訊

CPE: cpe:/o:fortinet:fortios

必要的 KB 項目: Host/Fortigate/version

修補程式發佈日期: 2019/7/19

弱點發布日期: 2019/7/19