Atlassian Confluence < 7.4.2 / 7.5.x < 7.5.2 XSS (CONFSERVER-60102)

medium Nessus Plugin ID 139205
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

A web application running on the remote host is affected by a cross-site scripting (XSS) vulnerability.

描述

根據其自我報告的版本號碼,遠端主機上執行的 Atlassian Confluence 應用程式版本為 7.4.2 之前的版本,或 7.5.2 之前的 7.5.x 版。因此受到使用者巨集參數中一個跨網站指令碼 (XSS) 弱點的影響。經驗證的遠端攻擊者可惡意利用此弱點,在使用者的瀏覽器工作階段中插入 HTML 和 JavaScript 以執行任意指令碼。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

Upgrade to Atlassian Confluence version 7.4.2, 7.5.2, 7.6.0, or later.

另請參閱

https://jira.atlassian.com/browse/CONFSERVER-60102

Plugin 詳細資訊

嚴重性: Medium

ID: 139205

檔案名稱: confluence_confserver-60102.nasl

版本: 1.3

類型: remote

已發布: 2020/7/31

已更新: 2021/2/25

相依性: confluence_detect.nasl

風險資訊

CVSS 評分資料來源: CVE-2020-14175

VPR

風險因素: Low

分數: 3

CVSS v2

風險因素: Low

基本分數: 3.5

時間分數: 2.6

媒介: AV:N/AC:M/Au:S/C:N/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 5.4

時間分數: 4.7

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:atlassian:confluence

必要的 KB 項目: installed_sw/confluence

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/7/24

弱點發布日期: 2020/7/24

參考資訊

CVE: CVE-2020-14175

IAVA: 2020-A-0341-S