JQuery 1.2 < 3.5.0 多個 XSS

medium Nessus Plugin ID 136929

Synopsis

The remote web server is affected by multiple cross site scripting vulnerability.

描述

根據指令碼中自我報告的版本,遠端 Web 伺服器上託管的 JQuery 為 1.2 或之後版本,或者為 3.5.0 之前的版本。因此受到多個跨網站指令碼弱點影響。

請注意,此外掛程式中提及的弱點不會對 PAN-OS 造成安全性影響,且/或在執行 PAN-OS 版本的裝置上不存在成功惡意利用所需的情況。

解決方案

Upgrade to JQuery version 3.5.0 or later.

另請參閱

https://blog.jquery.com/2020/04/10/jquery-3-5-0-released/

https://security.paloaltonetworks.com/PAN-SA-2020-0007

Plugin 詳細資訊

嚴重性: Medium

ID: 136929

檔案名稱: jquery_cve-2020-11022.nasl

版本: 1.10

類型: remote

已發布: 2020/5/28

已更新: 2021/9/9

風險資訊

VPR

風險因素: Medium

分數: 5.7

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.4

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:POC/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-11022

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: E:P/RL:O/RC:C

弱點資訊

必要的 KB 項目: installed_sw/jquery

排除在外的 KB 項目: Host/Palo_Alto/Firewall/Version, Host/Cisco/WLC/Version

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2020/4/10

弱點發布日期: 2020/4/29

參考資訊

CVE: CVE-2020-11022, CVE-2020-11023

IAVB: 2020-B-0030