RHEL 7:ipmitool (RHSA-2020: 2286)

high Nessus Plugin ID 136900

Synopsis

遠端 Red Hat 主機缺少安全性更新。

描述

遠端 Redhat Enterprise Linux 7 主機上安裝的套件受到 RHSA-2020: 2286 公告中提及的弱點影響。

- ipmitool:lib/ipmi_fru.c 的 read_fru_area_section 函數中存在緩衝區溢位 (CVE-2020-5208)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

更新受影響的 bmc-snmp-proxy、exchange-bmc-os-info 和/或 ipmitool 套件。

另請參閱

https://cwe.mitre.org/data/definitions/119.html

https://access.redhat.com/security/cve/CVE-2020-5208

https://access.redhat.com/errata/RHSA-2020:2286

https://bugzilla.redhat.com/1798721

Plugin 詳細資訊

嚴重性: High

ID: 136900

檔案名稱: redhat-RHSA-2020-2286.nasl

版本: 1.7

類型: local

代理程式: unix

已發布: 2020/5/27

已更新: 2021/10/13

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Medium

基本分數: 6.5

時間分數: 5.1

媒介: AV:N/AC:L/Au:S/C:P/I:P/A:P

時間媒介: E:POC/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-5208

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.9

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/o:redhat:rhel_aus:7.6, cpe:/o:redhat:rhel_e4s:7.6, cpe:/o:redhat:rhel_eus:7.6, cpe:/o:redhat:rhel_tus:7.6, p-cpe:/a:redhat:enterprise_linux:bmc-snmp-proxy, p-cpe:/a:redhat:enterprise_linux:exchange-bmc-os-info, p-cpe:/a:redhat:enterprise_linux:ipmitool

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2020/5/26

弱點發布日期: 2020/2/5

參考資訊

CVE: CVE-2020-5208

RHSA: 2020:2286

CWE: 119