WordPress 外掛程式「LifterLMS」< 3.37.15 任意檔案寫入

critical Nessus Plugin ID 136176

Synopsis

遠端 WordPress 應用程式安裝的外掛程式容易受到任意檔案寫入弱點影響。

描述

遠端主機上執行的 WordPress 應用程式配備的「LifterLMS」外掛程式版本低於 3.37.15,因此,該應用程式受到任意檔案寫入弱點影響,攻擊者可利用此弱點,變更其在 PHP 程式碼設定檔中的名稱,進而在伺服器上寫入和執行任意 PHP 程式碼。

解決方案

透過系統管理儀表板,將「LifterLMS」外掛程式更新至 3.37.15 版或更新版本。

另請參閱

http://www.nessus.org/u?b38b6cba

https://make.lifterlms.com/2020/03/30/lifterlms-version-3-37-15/

Plugin 詳細資訊

嚴重性: Critical

ID: 136176

檔案名稱: wordpress_plugin_lifterlms_3_37_15.nasl

版本: 1.2

類型: remote

系列: CGI abuses

已發布: 2020/4/30

已更新: 2020/5/1

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-6008

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:wordpress:wordpress

必要的 KB 項目: installed_sw/WordPress, www/PHP

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/3/30

弱點發布日期: 2020/3/30

參考資訊

CVE: CVE-2020-6008