VMware vSphere 安全性登入增強功能適用的 Cisco Nexus 1000V 交換器拒絕服務弱點

high Nessus Plugin ID 134417
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端裝置因缺少修補程式而易於發生拒絕服務 (DoS) 問題。(cisco-sa-20200226-nexus-1000v-dos)

描述

Cisco Nexus 1000V 交換器中有因安全性登入增強功能問題所致的拒絕服務 (DoS) 弱點。未經驗證的遠端攻擊者可透過讓登入系統過載加以惡意利用,造成系統停止回應。如需詳細資訊,請參閱隨附的 Cisco BID 和 Cisco 安全性公告。

解決方案

升級至 Cisco 錯誤 ID CSCvp26722 中提及的相關修正版本

另請參閱

http://www.nessus.org/u?1001187e

http://tools.cisco.com/security/center/viewErp.x?alertId=ERP-73749

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvp26722

Plugin 詳細資訊

嚴重性: High

ID: 134417

檔案名稱: cisco-sa-20200226-nexus-1000v-dos.nasl

版本: 1.8

類型: combined

系列: CISCO

已發布: 2020/3/11

已更新: 2021/5/6

相依性: cisco_nxos_version.nasl

風險資訊

CVSS 評分資料來源: CVE-2020-3168

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: High

基本分數: 7.1

時間分數: 5.3

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/o:cisco:nx-os

必要的 KB 項目: Host/Cisco/NX-OS/Version, Host/Cisco/NX-OS/Model, Host/Cisco/NX-OS/Device

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/2/26

弱點發布日期: 2020/2/26

參考資訊

CVE: CVE-2020-3168

CISCO-BUG-ID: CSCvp26722

CISCO-SA: cisco-sa-20200226-nexus-1000v-dos

IAVA: 2020-A-0087

CWE: 399