Apple iTunes < 12.10.4 多個弱點 (未經認證的檢查)

high Nessus Plugin ID 134221

Synopsis

遠端主機上安裝的應用程式受到多個弱點影響

描述

遠端 Windows 主機上安裝的 Apple iTunes 版本比 12.10.4 舊。因此,會受到 HT210923 公告中所提及的多個弱點影響。請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級至 Apple iTunes 12.10.4 版或更新版本。

另請參閱

https://support.apple.com/en-us/HT210923

Plugin 詳細資訊

嚴重性: High

ID: 134221

檔案名稱: itunes_12_10_4_banner.nasl

版本: 1.2

類型: remote

已發布: 2020/3/5

已更新: 2020/3/6

風險資訊

VPR

風險因素: High

分數: 7.4

CVSS v2

風險因素: High

基本分數: 9.3

時間分數: 7.3

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

時間媒介: E:POC/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-3826

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.9

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/a:apple:itunes

必要的 KB 項目: installed_sw/iTunes DAAP

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2020/1/28

弱點發布日期: 2020/1/28

參考資訊

CVE: CVE-2020-3825, CVE-2020-3826, CVE-2020-3846, CVE-2020-3861, CVE-2020-3862, CVE-2020-3864, CVE-2020-3865, CVE-2020-3867, CVE-2020-3868

APPLE-SA: HT210923, APPLE-SA-2020-1-28-6