WordPress Plugin 'Duplicator' < 1.3.28 未經驗證的任意檔案下載

high Nessus Plugin ID 133846

Synopsis

遠端 WordPress 應用程式安裝了一個容易受到未經驗證的任意檔案下載影響的外掛程式。

描述

遠端主機上執行的 WordPress 應用程式有一個 1.3.28 之前的 'Duplicator' 外掛程式版本,因此會受到一個未經驗證的任意檔案下載弱點影響,此弱點可讓攻擊者下載 'wp-config.php' 並竊取資料庫認證。

解決方案

透過系統管理儀表板,將 'Duplicator' 外掛程式更新至 1.3.28 版或更新版本。

另請參閱

http://www.nessus.org/u?8f2901d0

Plugin 詳細資訊

嚴重性: High

ID: 133846

檔案名稱: wordpress_plugin_duplicator_1_3_28.nasl

版本: 1.6

類型: remote

系列: CGI abuses

已發布: 2020/2/21

已更新: 2022/1/24

風險資訊

VPR

風險因素: Medium

分數: 5.1

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 4.3

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-11738

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 7.2

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:wordpress:wordpress

必要的 KB 項目: installed_sw/WordPress, www/PHP

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2020/2/12

弱點發布日期: 2020/2/12

CISA 已知利用日期: 2022/5/3

惡意利用途徑

Elliot (WordPress Duplicator < 1.3.28 Directory Traversal)

參考資訊

CVE: CVE-2020-11738