EulerOS 2.0 SP2:util-linux (EulerOS-SA-2019-2463)

low Nessus Plugin ID 131616
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 EulerOS 主機缺少安全性更新。

描述

根據安裝的 util-linux 套件版本,遠端主機上安裝的 EulerOS 會受到下列弱點影響:- 在 util-linux 2.27 之前的版本中,colcrt 之 text-utils/colcrt.c 中的緩衝區溢位,可讓本機使用者透過特製檔案造成拒絕服務 (損毀),這與頁面全域變數相關。(CVE-2015-5218) 請注意,Tenable Network Security 已直接從 EulerOS 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

更新受影響的 util-linux 套件。

另請參閱

http://www.nessus.org/u?0cd45e51

Plugin 詳細資訊

嚴重性: Low

ID: 131616

檔案名稱: EulerOS_SA-2019-2463.nasl

版本: 1.5

類型: local

已發布: 2019/12/4

已更新: 2021/1/6

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Low

基本分數: 2.1

時間分數: 1.6

媒介: AV:L/AC:L/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:huawei:euleros:libblkid, p-cpe:/a:huawei:euleros:libblkid-devel, p-cpe:/a:huawei:euleros:libmount, p-cpe:/a:huawei:euleros:libuuid, p-cpe:/a:huawei:euleros:libuuid-devel, p-cpe:/a:huawei:euleros:util-linux, p-cpe:/a:huawei:euleros:uuidd, cpe:/o:huawei:euleros:2.0

必要的 KB 項目: Host/local_checks_enabled, Host/EulerOS/release, Host/EulerOS/rpm-list, Host/EulerOS/sp

排除在外的 KB 項目: Host/EulerOS/uvp_version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2019/12/4

參考資訊

CVE: CVE-2015-5218