EulerOS 2.0 SP2:sendmail (EulerOS-SA-2019-2440)

low Nessus Plugin ID 131594
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 EulerOS 主機缺少安全性更新。

描述

根據安裝的 sendmail 套件版本,遠端主機上的 EulerOS 安裝會受到下列弱點影響:- Sendmail 程式是一種使用非常廣泛的 Mail Transport Agent (MTA)。MTA 可將郵件從一部機器傳送至另一部機器。Sendmail 不是您用來讀取電子郵件的用戶端程式。Sendmail 是一種幕後程式,實際上會透過網路或網際網路,將您的電子郵件移動到您想要的地方。如果您需要重新設定 Sendmail,您也將需要安裝 sendmail-cf 套件。如果您需要 Sendmail 的相關文件,可以安裝 sendmail-doc 套件。安全性修正:在 8.14.9 之前版本的 sendmail 內之 conf.c 中的 sm_close_on_exec 函式具有順序錯誤的引數,導致會略過設定預期的 FD_CLOEXEC 旗標,允許本機使用者透過自訂的郵件傳送程式存取意外高編號檔案描述元。(CVE-2014-3956) 請注意,Tenable Network Security 已直接從 EulerOS 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

更新受影響的 sendmail 套件。

另請參閱

http://www.nessus.org/u?4d8f5615

Plugin 詳細資訊

嚴重性: Low

ID: 131594

檔案名稱: EulerOS_SA-2019-2440.nasl

版本: 1.5

類型: local

已發布: 2019/12/4

已更新: 2021/1/6

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 1.4

CVSS v2

風險因素: Low

基本分數: 1.9

時間分數: 1.4

媒介: AV:L/AC:M/Au:N/C:P/I:N/A:N

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:huawei:euleros:sendmail, p-cpe:/a:huawei:euleros:sendmail-cf, cpe:/o:huawei:euleros:2.0

必要的 KB 項目: Host/local_checks_enabled, Host/EulerOS/release, Host/EulerOS/rpm-list, Host/EulerOS/sp

排除在外的 KB 項目: Host/EulerOS/uvp_version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2019/12/4

參考資訊

CVE: CVE-2014-3956

BID: 67791