SSL/TLS 過時密碼 (已過時)

info Nessus Plugin ID 131290

Synopsis

此外掛程式已過時。

描述

遠端主機會開放 SSL/TLS 連接埠公告已棄用的加密套件。大部分的主要 ssl 程式庫 (例如 OpenSSL、NSS、Mbed TLS 和 wolfSSL) 不再支援這些套件中包含的加密方式,因此不應將這些加密方式用於安全通訊。

Nessus 8.9 及更新版本不再支援這些加密方式。

此外掛程式已於 2021 年 11 月 18 日過時,並已由外掛程式 ID 132675 取代。

Plugin 詳細資訊

嚴重性: Info

ID: 131290

檔案名稱: ssl_deprecated_ciphers.nasl

版本: 1.7

類型: remote

系列: General

已發布: 2019/11/26

已更新: 2021/11/19

弱點資訊

排除在外的 KB 項目: global_settings/disable_test_ssl_based_services