Symantec SONAR < 12.0.2 安全性繞過 (SYMSA1494)

medium Nessus Plugin ID 130630

Synopsis

遠端主機上安裝的 Symantec SONAR 受到一個安全性繞過弱點影響。

描述

遠端主機上安裝的 Symantec SONAR 版本比 12.0.2 舊。因此受到一個安全性繞過弱點影響,這是因為竄改保護機制中的一個缺陷所導致。經驗證的攻擊者可加以惡意利用,在常駐系統上規避竄改保護機制。請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級至 Symantec SONAR 12.0.2 版或更新版本。

另請參閱

http://www.nessus.org/u?87206b0c

Plugin 詳細資訊

嚴重性: Medium

ID: 130630

檔案名稱: symantec_sonar_symsa1494.nasl

版本: 1.2

類型: local

代理程式: windows

系列: Windows

已發布: 2019/11/8

已更新: 2019/11/12

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.2

CVSS v2

風險因素: Medium

基本分數: 4.1

時間分數: 3

媒介: AV:A/AC:L/Au:S/C:N/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2019-12752

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.3

媒介: CVSS:3.0/AV:A/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:symantec:sonar

必要的 KB 項目: installed_sw/Symantec SONAR

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2019/10/24

弱點發布日期: 2019/10/24

參考資訊

CVE: CVE-2019-12752

BID: 110611

IAVA: 2019-A-0408