Ubuntu 16.04 LTS / 18.04 LTS:Linux 核心迴歸 (USN-4115-2)

critical Nessus Plugin ID 128680

概要

遠端 Ubuntu 主機缺少安全性更新。

說明

遠端 Ubuntu 16.04 LTS / 18.04 LTS 主機已安裝一個套件,該套件會受 USN-4115-2 公告中所提及的弱點影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

更新受影響的 kernel 套件。

另請參閱

https://ubuntu.com/security/notices/USN-4115-2

Plugin 詳細資訊

嚴重性: Critical

ID: 128680

檔案名稱: ubuntu_USN-4115-2.nasl

版本: 1.10

類型: local

代理程式: unix

已發布: 2019/9/11

已更新: 2024/1/9

支援的感應器: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

風險資訊

VPR

風險因素: Medium

分數: 6.7

弱點資訊

CPE: p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-1023-oracle, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-1042-gcp, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-1042-gke, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-1044-kvm, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-1045-raspi2, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-1048-aws, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-1057-azure, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-62-generic, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-62-generic-lpae, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.15.0-62-lowlatency, cpe:/o:canonical:ubuntu_linux:16.04:-:lts, cpe:/o:canonical:ubuntu_linux:18.04:-:lts

必要的 KB 項目: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2019/9/11

弱點發布日期: 2019/1/3

參考資訊

CVE: CVE-2018-19985, CVE-2018-20784, CVE-2019-0136, CVE-2019-10207, CVE-2019-10638, CVE-2019-10639, CVE-2019-11487, CVE-2019-11599, CVE-2019-11810, CVE-2019-13631, CVE-2019-13648, CVE-2019-14283, CVE-2019-14284, CVE-2019-14763, CVE-2019-15090, CVE-2019-15211, CVE-2019-15212, CVE-2019-15214, CVE-2019-15215, CVE-2019-15216, CVE-2019-15218, CVE-2019-15220, CVE-2019-15221, CVE-2019-15292, CVE-2019-3701, CVE-2019-3819, CVE-2019-3900, CVE-2019-9506

USN: 4115-2