Exim < 4.92.2

critical Nessus Plugin ID 128553

Synopsis

遠端郵件伺服器可能會受到一個遠端程式碼執行弱點影響。

描述

根據其標題,遠端主機上執行的 Exim 版本比 4.92.2 舊。因此,可能會受到一個遠端程式碼執行弱點影響,未經驗證的遠端攻擊者可藉以透過結尾反斜線以 root 身分執行任意程式碼。

解決方案

升級至 Exim 4.92.2 或更新版本。

另請參閱

https://exim.org/static/doc/security/CVE-2019-15846.txt

Plugin 詳細資訊

嚴重性: Critical

ID: 128553

檔案名稱: exim_4_92_2.nasl

版本: 1.4

類型: remote

已發布: 2019/9/6

已更新: 2019/10/17

組態: 啟用 Paranoid 模式

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 7.4

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2019-15846

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:exim:exim

必要的 KB 項目: Settings/ParanoidReport

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2019/9/2

弱點發布日期: 2019/9/2

參考資訊

CVE: CVE-2019-15846